Doshisha University
  • Home
  • Contact
  • Access & Campus Map
News & Information
  1. Home
  2.  > News Archives AY2014
  3.  > [Important] Regarding Internet Explorer Security Measures

[Important] Regarding Internet Explorer Security Measures

Related Categories  : Current Students
Updated May 4, 2014
May 4, 2014
To All Doshisha Members:
Doshisha University
IT Support Office

A vulnerability has been found in Internet Explorer. Microsoft Internet Explorer 6 through 11 allow remote attackers to execute arbitrary code. If this vulnerability is exploited, hackers could take remote control of a PC. Other possible scenarios include the abnormal termination of software. Microsoft says it has confirmed a limited number of targeted attacks that have attempted to exploit this vulnerability. As there is a possibility of attacks becoming more widespread, you are strongly advised to apply update MS14-021 immediately.

The update is for the following systems:
Systems that are running Internet Explorer 6, 7, 8, 9, 10 and 11.
*The security update also applies to Internet Explorer for Windows XP.

To apply the security update (MS14-021), you can either obtain security updates automatically on the Microsoft Safety and Security Center website, or install the individual update.

For more information, please refer to the following pages:
Microsoft Security Bulletin MS14-021 – Critical
Microsoft Security Advisory 2963983
‘Security Measures for the Vulnerability of Internet Explorer (CVE-2014-1776)’issued by the Information-Technology Promotion Agency (IPA) (in Japanese)
Contact IT Support Office (Department of Information Planning, Department of Information Support / IMADEGAWA)
Telephone : +81-75-251-4567
E-mail:Contact by email
Contact Us